Yumpit - Email is back up – Incident details

All systems operational

Email is back up

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Email Delivery

Major outage from 4:06 PM to 4:51 PM

Updates
  • Resolved
    UTC
    Resolved
    Email Delivery is back up. This incident was automatically resolved by Instatus monitoring.
  • Monitoring
    UTC
    Monitoring

    Resend has pushed a fix for the underlying system outage and is currently monitoring the recovery process. Outbound emails may still experience transient delays as the delivery backlog clears. We are closely tracking our local delivery rates and will mark this as fully resolved once their services stabilize.

  • Update
    UTC
    Update

    The root cause has been identified as a service disruption with our email provider, Resend. They are currently working on a fix. Emails sent during this time may be delayed or fail to deliver. We will post another update once they begin recovering.

  • Investigating
    UTC
    Investigating

    We are investigating an issue affecting email deliverability. Our upstream email provider, Resend, is currently experiencing an outage. We are actively monitoring the situation and will provide updates as they become available.